Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 275
» Latest member: Peoplehearthealth
» Forum threads: 73
» Forum posts: 172

Full Statistics

Online Users
There are currently 22 online users.
» 0 Member(s) | 21 Guest(s)
Bing

Latest Threads
POG2 Midi Module not work...
Forum: MIDI modules
Last Post: Jesse
01-13-2021, 12:25 AM
» Replies: 8
» Views: 605
Midi Grande sending PC
Forum: MIDI Grande
Last Post: Microdesignum
01-04-2021, 09:19 PM
» Replies: 1
» Views: 527
Need Information about MI...
Forum: MIDI modules
Last Post: Microdesignum
11-05-2020, 10:30 AM
» Replies: 1
» Views: 346
Send CC with classical mi...
Forum: MIDI modules
Last Post: Meza
10-23-2020, 02:48 PM
» Replies: 0
» Views: 244
Encoder doesn't work afte...
Forum: MIDI modules
Last Post: Microdesignum
09-29-2020, 07:57 AM
» Replies: 1
» Views: 532
Effect output not working...
Forum: MIDI modules
Last Post: Greg-Pasquier
08-14-2020, 06:47 AM
» Replies: 1
» Views: 714
MIDI module for Stereo Me...
Forum: MIDI modules
Last Post: Microdesignum
07-31-2020, 08:34 AM
» Replies: 1
» Views: 791
EHX Mel9 Module - Missing...
Forum: MIDI modules
Last Post: MMH6
06-17-2020, 06:35 PM
» Replies: 0
» Views: 651
Expression pedal for volu...
Forum: MIDI Grande
Last Post: Microdesignum
06-15-2020, 02:01 PM
» Replies: 3
» Views: 12,417
POG 2 MIDI Module Not Wor...
Forum: MIDI modules
Last Post: pnauha
05-01-2020, 04:55 PM
» Replies: 0
» Views: 836

 
  Midi Grande sending PC
Posted by: Meza - 01-04-2021, 06:55 PM - Forum: MIDI Grande - Replies (1)

Hello,

I have a question :
How to configure the midi grande (I have a 6F1D) as a "classical" midi controler, to have preset 1 to 4 (sending PC 1 to 4) from register 1 to 4 on bank 1, preset 5 to 8 from register 1 to 4 on bank 2 ... etc

Thank you

Print this item

Photo POG2 Midi Module not working after installation
Posted by: Jesse - 11-22-2020, 04:34 PM - Forum: MIDI modules - Replies (8)

Hello, I installed the midi module into my POG2 pedal. The midi in and out are working correctly. It is passing signal through to other midi enabled devices. However, the device is not responding when sent program changes. I have tried varying the midi channel with the dip switch, and I have tried alternating input and output cables. I used the midi config tool at http://midicongif.microdesignum.cz/ page to try and send program changes via my MIDISPORT Uno USB interface. I have also tried connecting the POG2 to my RJM Mastermind to send program changes via the Mastermind, but nothing works. It isn't responding.

Something of note: I did replace the preset selector knob recently. The knob was broken off when I purchased the POG2. It works fine for regular operation, so I don't suspect it is an issue. I can scroll through the presets by rotating the knob, and click the knob to select a preset. The replacement part appeared to be identical to the one that came out of the device.

Here are photos of the soldering, which appears to be correct and sufficient. I have tried re-soldering the connections a couple of times now, and nothing seems to be responding.

https://www.dropbox.com/s/cyf9i14amn5qop...5.jpg?dl=0
https://www.dropbox.com/s/yrcol3ufpu6p9x...6.jpg?dl=0
https://www.dropbox.com/s/g5j3roodr6yqpt...7.jpg?dl=0
https://www.dropbox.com/s/b6ed4w652epsie...8.jpg?dl=0

This is frustrating, since I drilled holes in my device. I would really like to get this working.

Thanks for your help.

Jesse

Print this item

Wink Need Information about MIDI module for EHX Pog2
Posted by: deepak - 11-04-2020, 11:12 AM - Forum: MIDI modules - Replies (1)

Recently I have purchased a midi module for t shirt for men EHX pog2 but I am facing some problem regarding using of this if anyone knows how it works I saw all the threads here but could not find regarding this suggest me here solve the problem

Print this item

  Send CC with classical midi controler
Posted by: Meza - 10-23-2020, 02:48 PM - Forum: MIDI modules - No Replies

Hello,
I need to send CC messages form a classical midi controler (a DMC Micro from Disaster Area).
The DMC Micro works in preset mod (as I need this to send messages to other midi effects), and I need to send CC messages to a Bloom V2 from jackson audio.

List of CC mesages are :
CC #1 – COMP ON/OFF (value of 127 = ON /value of 0 = OFF)

CC #2 – EQ ON/OFF (value of 127 = ON /value of 0 = OFF)
CC #3 – BOOST ON/OFF (value of 127 = ON /value of 0 = OFF)
CC #4 – midiBoost ON/OFF (value of 127 = ON /value of 0 = OFF)
– midiBoost determines what has control over the boost level; midi or the bloom knob on the pedal.
CC #5 – midiBoost expression (value of 0-127)
– midiBoost expression determines the boost level. This can be either a set value or can be expressed via a MIDI expression pedal.

For eah preset of the DMC Micro (preset 0 to 99), I need to be able to program which CC messages (from the list) will be send to the Bloom V2 (CC number and value).

To be honest I don't know what is the kind of box I need to do this. Is it feasable? Allready exists in standard list of products that are proposed via the site?

Thank you for your help.

Print this item

  Encoder doesn't work after module installation
Posted by: Voxfort - 09-26-2020, 05:25 PM - Forum: MIDI modules - Replies (1)

Hi,

I installed the midi module for EHX Cathedral but after installation the encoder and the bypass switch stopped working.
When I removed the wires the encoder started working again.

I installed the module according to the pictures on the product page, but my module does not have the wire for the tap-switch.
Have I received a wrong product? The label says Cathedral though.

Cheers
John

Print this item

  Effect output not working after module installation
Posted by: Greg-Pasquier - 08-13-2020, 09:21 AM - Forum: MIDI modules - Replies (1)

Hi!
I just modded my Mel9 with an x9 module and there’s no sound coming out from the Effect output (the Dry output works fine). The module powers correctly. All 4 potentiometers values are read by the module, when I turn them the value is displayed on the module’s screen (from 0 to 127 for all 4 pots). I checked all solder joints for continuity on both side of the PCB and they are all properly connected. Pin 1 of each potentiometer reads 3.3 V and the voltage coming out from the wipers match the voltage (±0.02 V) coming back from the module to the corresponding solder pad.
The only thing I noted that was different to my expectations is the LED on the PCB lights up only when the module’s On button light is off.

Any help would be very appreciated! Smile

Cheers!

Print this item

  MIDI module for Stereo Memory Man
Posted by: Voxfort - 07-30-2020, 09:42 AM - Forum: MIDI modules - Replies (1)

I would love Heart a MIDI module for the Stereo Memory Man with Hazarai.
Seen from outside, it have the save controls as Cathedral.
Would it be possible to use the Cathedral MIDI module for Stereo Memory Man?

Print this item

  EHX Mel9 Module - Missing Program
Posted by: MMH6 - 06-17-2020, 06:35 PM - Forum: MIDI modules - No Replies

I just got the modded Mel9 plugged in, and the first thing I've noticed is that PG1 (Orchestra), which is supposed to be read-only, doesn't seem to exist. The sound doesn't change when you scroll from PG2 (cello) to PG1.

To test this, I created User Preset 1 as PG 3 (strings), then User Presets 2 and 3 as PG1, then User Preset 4 came as flute already. When I scroll 1-2-3-4, it goes strings-strings-strings-flute, and 4-3-2-1 is flute-flute-flute-strings.

Any ideas? I did change the unit to Channel 3 prior to testing out the sounds, so it's possible I screwed it up somehow. But I thought that the 9 EHX programs were built in and not modifiable.

Print this item

  Expression pedal for volume control of a Kemper
Posted by: vitchpat1 - 06-14-2020, 01:29 PM - Forum: MIDI Grande - Replies (3)

Hi there, 

I am using a Midi Grande 6 since several years and it's a great piece of gear but I have some issue to use expression pedal A as a volume control for my Kemper. 
I have connected my expression pedal with a TRS cable to Expression pedal A, set A as CC and CC number 7 in the global menu, and I have calibrated the pedal as explained in the manual. 
However whilst the Kemper react to action on the volume pedal it is not as expected and really cahotic. There is no linear increase in the volume and sometimes it just freeze with the volume at 0. I have tested my expression pedal directly connected to the Kemper pedal expression inputs and it works very well. 
Unsure if I am missing a step in the set up on the MidiGrande, I would appreciate some help here.
Many thanks in advance
Pat

Print this item

  POG 2 MIDI Module Not Working
Posted by: pnauha - 05-01-2020, 04:55 PM - Forum: MIDI modules - No Replies

Hey guys, hope you're well in the middle of this! I just installed the MIDI mod for my POG 2 and connected it to my RJM Mastermind PBC. I set it on channel 1, made some presets and gave it a try. The MIDI signal went through fine and worked on my Strymon TimeLine and Big Sky, but the POG 2 didn't follow the PC commands, instead sticking with one preset and the Preset switch constantly off, except for my Global Preset on the Mastermind, which set the Preset switch on in the POG 2. I resoldered the connections but got the same results. I still need to try different MIDI settings on my Mastermind, though my other pedals work fine. Any idea how I could get it to work and if you had to tweak the Mastermind general MIDI settings to fix this?

Print this item