Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 135
» Latest member: Teejoo
» Forum threads: 77
» Forum posts: 182

Full Statistics

Online Users
There are currently 49 online users.
» 0 Member(s) | 48 Guest(s)
Bing

Latest Threads
Control Ableton Live
Forum: MIDI Grande
Last Post: EduardoCardoso777
07-25-2021, 04:59 PM
» Replies: 1
» Views: 1,901
Where are instructions to...
Forum: MIDI modules
Last Post: Microdesignum
03-09-2021, 08:47 AM
» Replies: 1
» Views: 1,715
10F1D READING 0
Forum: MIDI Grande
Last Post: Microdesignum
02-13-2021, 09:06 PM
» Replies: 1
» Views: 8,322
MIDI module for EHX Super...
Forum: MIDI modules
Last Post: Microdesignum
02-13-2021, 09:05 PM
» Replies: 1
» Views: 1,366
POG2 Midi Module not work...
Forum: MIDI modules
Last Post: Microdesignum
02-11-2021, 08:07 AM
» Replies: 10
» Views: 6,540
Midi Grande sending PC
Forum: MIDI Grande
Last Post: Microdesignum
01-04-2021, 09:19 PM
» Replies: 1
» Views: 4,419
Need Information about MI...
Forum: MIDI modules
Last Post: Microdesignum
11-05-2020, 10:30 AM
» Replies: 1
» Views: 1,841
Send CC with classical mi...
Forum: MIDI modules
Last Post: Meza
10-23-2020, 02:48 PM
» Replies: 0
» Views: 1,228
Encoder doesn't work afte...
Forum: MIDI modules
Last Post: Microdesignum
09-29-2020, 07:57 AM
» Replies: 1
» Views: 2,017
Effect output not working...
Forum: MIDI modules
Last Post: Greg-Pasquier
08-14-2020, 06:47 AM
» Replies: 1
» Views: 2,203

 
  Control Ableton Live
Posted by: EduardoCardoso777 - 07-24-2021, 01:58 PM - Forum: MIDI Grande - Replies (1)

I own the 8FID model. Used to control my kemper. But now I need to use it as controller on mac to control Ableton Live parameters. I'm having difficulties because I'm not getting ableton to recognize the commands. Any solution for using on Mac?
I want to connect the device to my audio interface at midi input and control ableton parameters, but the program only recognizes the CC11 command. I've done the factory reset but it didn't work. I've tried some commands but can't find precise information on what parameters to configure. Need help.

Print this item

  Where are instructions to install EHX POG2 with bypass switch version
Posted by: pedrohead - 03-08-2021, 06:00 PM - Forum: MIDI modules - Replies (1)

I just received my kit for the EXH POG2 module with the bypass switch. Any photos or instructions shown here just show the version without bypass. Are there instructions somewhere to show how to install the version with the bypass switch? Not sure how that module is to orient or where the 6 wires solder to. Thanks.

Print this item

  MIDI module for EHX Superego
Posted by: MattLeJeunior - 02-13-2021, 03:59 PM - Forum: MIDI modules - Replies (1)

Hi, do you offer a mod for this pedal?

Print this item

  10F1D READING 0
Posted by: Samcord2010 - 02-13-2021, 12:11 AM - Forum: MIDI Grande - Replies (1)

Hello 

I have a midi grande 10f1d snd the screen only reads 0 when I put the power in. Is this a common problem? 

Cheers



Attached Files Thumbnail(s)
   
Print this item

  Midi Grande sending PC
Posted by: Meza - 01-04-2021, 06:55 PM - Forum: MIDI Grande - Replies (1)

Hello,

I have a question :
How to configure the midi grande (I have a 6F1D) as a "classical" midi controler, to have preset 1 to 4 (sending PC 1 to 4) from register 1 to 4 on bank 1, preset 5 to 8 from register 1 to 4 on bank 2 ... etc

Thank you

Print this item

Photo POG2 Midi Module not working after installation
Posted by: Jesse - 11-22-2020, 04:34 PM - Forum: MIDI modules - Replies (10)

Hello, I installed the midi module into my POG2 pedal. The midi in and out are working correctly. It is passing signal through to other midi enabled devices. However, the device is not responding when sent program changes. I have tried varying the midi channel with the dip switch, and I have tried alternating input and output cables. I used the midi config tool at http://midicongif.microdesignum.cz/ page to try and send program changes via my MIDISPORT Uno USB interface. I have also tried connecting the POG2 to my RJM Mastermind to send program changes via the Mastermind, but nothing works. It isn't responding.

Something of note: I did replace the preset selector knob recently. The knob was broken off when I purchased the POG2. It works fine for regular operation, so I don't suspect it is an issue. I can scroll through the presets by rotating the knob, and click the knob to select a preset. The replacement part appeared to be identical to the one that came out of the device.

Here are photos of the soldering, which appears to be correct and sufficient. I have tried re-soldering the connections a couple of times now, and nothing seems to be responding.

https://www.dropbox.com/s/cyf9i14amn5qop...5.jpg?dl=0
https://www.dropbox.com/s/yrcol3ufpu6p9x...6.jpg?dl=0
https://www.dropbox.com/s/g5j3roodr6yqpt...7.jpg?dl=0
https://www.dropbox.com/s/b6ed4w652epsie...8.jpg?dl=0

This is frustrating, since I drilled holes in my device. I would really like to get this working.

Thanks for your help.

Jesse

Print this item

Wink Need Information about MIDI module for EHX Pog2
Posted by: deepak - 11-04-2020, 11:12 AM - Forum: MIDI modules - Replies (1)

Recently I have purchased a midi module for t shirt for men EHX pog2 but I am facing some problem regarding using of this if anyone knows how it works I saw all the threads here but could not find regarding this suggest me here solve the problem

Print this item

  Send CC with classical midi controler
Posted by: Meza - 10-23-2020, 02:48 PM - Forum: MIDI modules - No Replies

Hello,
I need to send CC messages form a classical midi controler (a DMC Micro from Disaster Area).
The DMC Micro works in preset mod (as I need this to send messages to other midi effects), and I need to send CC messages to a Bloom V2 from jackson audio.

List of CC mesages are :
CC #1 – COMP ON/OFF (value of 127 = ON /value of 0 = OFF)

CC #2 – EQ ON/OFF (value of 127 = ON /value of 0 = OFF)
CC #3 – BOOST ON/OFF (value of 127 = ON /value of 0 = OFF)
CC #4 – midiBoost ON/OFF (value of 127 = ON /value of 0 = OFF)
– midiBoost determines what has control over the boost level; midi or the bloom knob on the pedal.
CC #5 – midiBoost expression (value of 0-127)
– midiBoost expression determines the boost level. This can be either a set value or can be expressed via a MIDI expression pedal.

For eah preset of the DMC Micro (preset 0 to 99), I need to be able to program which CC messages (from the list) will be send to the Bloom V2 (CC number and value).

To be honest I don't know what is the kind of box I need to do this. Is it feasable? Allready exists in standard list of products that are proposed via the site?

Thank you for your help.

Print this item

  Encoder doesn't work after module installation
Posted by: Voxfort - 09-26-2020, 05:25 PM - Forum: MIDI modules - Replies (1)

Hi,

I installed the midi module for EHX Cathedral but after installation the encoder and the bypass switch stopped working.
When I removed the wires the encoder started working again.

I installed the module according to the pictures on the product page, but my module does not have the wire for the tap-switch.
Have I received a wrong product? The label says Cathedral though.

Cheers
John

Print this item

  Effect output not working after module installation
Posted by: Greg-Pasquier - 08-13-2020, 09:21 AM - Forum: MIDI modules - Replies (1)

Hi!
I just modded my Mel9 with an x9 module and there’s no sound coming out from the Effect output (the Dry output works fine). The module powers correctly. All 4 potentiometers values are read by the module, when I turn them the value is displayed on the module’s screen (from 0 to 127 for all 4 pots). I checked all solder joints for continuity on both side of the PCB and they are all properly connected. Pin 1 of each potentiometer reads 3.3 V and the voltage coming out from the wipers match the voltage (±0.02 V) coming back from the module to the corresponding solder pad.
The only thing I noted that was different to my expectations is the LED on the PCB lights up only when the module’s On button light is off.

Any help would be very appreciated! Smile

Cheers!

Print this item