Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Midi Grande with AXE no sound....
#1
I purchased a midigrande for AXE-FX2. 
Products arrived yesterday . So I was connected to the AXE,But does not work well .
Midi grande and switching between a register in the state of connecting the AXE and sound will not be out .
Switching by setting the register is working well .
Tuner display by Bidirectional communication will also work .
But only the sound does not come out . If it's in the state with which Midi Grande isn't being connected, a sound comes out.Do you have any good solutions in regards to that?
Reply
#2
Hello Masaaki,
the problem seems to be in expression pedals configuration. If you will not use the expression pedals, please disable them globally:
How to switch off the expression pedals?

If you will use Exp A, please connect it and disable globally the Exp B.
If you will use both, please connect both.

The default (factory) configuration of MIDI Grande is:
  • Globally: both expression pedals are enabled (the display shows A CC and B CC in global configuration) and both are on channel 1
  • In each layer: Exp A is CC#7 (this number is usually used for Volume), Exp B is CC#11 (this number is usually used for Expression or parameers control)
The pedals are globally enabled due to testing purposes.

If you have the pedal enabled but not connected, it sends MIDI messages <PC#1> + <CC#7 value=0> + <CC#11 value=0> after pressing the first register (for example). Thus Volume and Expression parameters in your Axe-FX go to zero value. It is a hardware property that the pedal signal has defined some voltage level (0 V = Ground) when the connector is not inserted.
Reply
#3
Thank you for your prompt reply.
I am glad to inform you that the problem is now solved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)